AppSitterの動作環境

対応するOS:

AppSitterソフトウェアは、以下のプラットフォームで使用できます。

Windows Windows 10/8/7 ( 32bit/64bit対応)
macOS macOS Mojave, macOS High Sierra, macOS Sierra, OS X 10.11/10.10/10.9

対応するハードウェア要件:

AppSitterソフトウェアを動作させるためには、以下のハードウェアが必要です。

CPU(プロセッサ) Intel® Pentium® 4 プロセッサー 2.40 GHz 以上
RAM(メモリ) 512MB 以上
HDD(ハードディスク)空き容量 100MB 以上
ディスプレイ解像度 1024x768
グラフィックス Accelerated 3D graphics - 64MB RAM
※必要となるメモリや空き容量は、システム環境によって異なる場合があります。

対応するiOS:

iOS iOS 12/11/10/9/8/7/6/5
動作に必要なソフトウェア iTunes 9.0以降, iTunesMobileDevice driver installed, .NET Framework 4.0以降

対応するiOSデバイス:

iPhoneシリーズ: iPhone 3G, iPhone 3GS, iPhone 4, iPhone 4s, iPhone 5, iPhone 5c, iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone SE, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X, iPhone XS, iPhone XS Max, iPhone XR
iPadシリーズ: iPad, iPad 2, iPad 3, iPad mini, iPad 4, iPad mini 2, iPad Air, iPad Air 2, iPad mini 3, iPad mini 4, iPad Pro, iPad 5, iPad Pro (第2世代), iPad 6, iPad Pro(第3世代)
iPod touchシリーズ: iPod touch 3, iPod touch 4, iPod touch 5, iPod touch 6

AppSitterの利用に関するご注意:

動作環境に記載されている対応OSをはじめハードウェア要件などは、OSのサポート終了や弊社製品の改良などの理由により、予告なく変更される場合があります。また必要となるメモリや空き容量は、システム環境によって異なる場合があります。

製品の仕様は予告なく変更される場合があります。

本製品をお使いになる前に、使用許諾契約書を必ずお読みください。インストール時に表示される使用許諾契約書が、本ソフトウェアの利用に関するお客様との契約内容になります。

記載の情報は2018年9月28日時点のものです。内容の全部または一部は予告なく変更される場合があります。